UIF - United Islands Freeroam Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

UIF updated to SA-MP 0.3.7

Pages: [1]   Go Down

Author Topic: Bug in /vcolor  (Read 182 times)

0 Members and 1 Guest are viewing this topic.

QaisAla

  • Full Member
  • ***
  • Posts: 164
  • SA-MP Name: .QaisAla.
  • B-I-G: BIG!!!!
Bug in /vcolor
« on: July 24, 2019, 01:30:47 pm »

In samp there are custom "hidden" colors starts form ID 128 till 255. But there's a problem when you save the car with the custom colors.

I changed my car (Pheonix) to color ID 255 128. When i save it and load the car again it works OK but when i rejoin the server the colors will change to black!

here's some pic!

https://imgur.com/a/ze5kPCl

when i rejoin the server....

https://imgur.com/a/H0joib3

With the standard SA colors from ID 0 till 126. it's dosen't have that same bug.

I've spent a day testing every single SAMP hidden colors (I don't know why they call it hidden :P) .save the car. .load the car again. then .rejoin the server. and the colors will change to black. I'm confused is this the server bug or SAMP bug or my game is fk up?
« Last Edit: July 24, 2019, 01:31:51 pm by QaisAla »
Logged


Yazdan

  • Newbie
  • *
  • Posts: 5
  • SA-MP Name: Yazdan
Re: Bug in /vcolor
« Reply #1 on: August 01, 2019, 07:41:51 am »

Until they fix this you can try to color you vehicle by going to modding garages like /tf , /loco or /arch.
I know there are less colors to chose from but if you change it there , it won't turn to black after a re-log.
« Last Edit: August 01, 2019, 07:45:21 am by Yazdan »
Logged

SuperElectric

  • Full Member
  • ***
  • Posts: 174
  • Goodbye!
Re: Bug in /vcolor
« Reply #2 on: August 13, 2019, 06:48:44 pm »

There are normal car colors and special car colors

For special ones :
They start from ID 128 to 255, these special colors cannot be saved with your vehicle due a bug.. And you can't find them in Mod Shops !
But for normal colors :
You can put them in your car and save it without problems, they are under ID 128
Logged
Left UIF.

QaisAla

  • Full Member
  • ***
  • Posts: 164
  • SA-MP Name: .QaisAla.
  • B-I-G: BIG!!!!
Re: Bug in /vcolor
« Reply #3 on: September 09, 2019, 05:45:09 pm »

There are normal car colors and special car colors

For special ones :
They start from ID 128 to 255, these special colors cannot be saved with your vehicle due a bug.. And you can't find them in Mod Shops !
But for normal colors :
You can put them in your car and save it without problems, they are under ID 128


Thanks for the reply and sorry for the late reply. I know that special colors starts from ID 128 to 255 but i've been in this server since build 119 and it had those special colors. Back then i saved a Phoenix with the special color (ID 128) and it the next day i load the car and it worked with no problems.

BTW this bug happened during build 130 and no one is complaining about it. Also it's funny to see that i'm the only player that is complaining about this bug because in my opinion, this bug is annoying AF and let's face it. Those special colors are unique and colorful instead of those boring SA normal colors.

Thank you!
Logged
Pages: [1]   Go Up
 

Page created in 0.077 seconds with 20 queries.