UIF - United Islands Freeroam Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

UIF updated to SA-MP 0.3.7

Pages: [1]

Author Topic: bug in the /vflash command  (Read 508 times)

0 Members and 1 Guest are viewing this topic.

[Mr].Chauffeur

  • Newbie
  • *
  • Posts: 13
  • SA-MP Name: [Mr].Chauffeur
bug in the /vflash command
« on: October 07, 2019, 02:40:05 AM »

Hello, some time ago I discovered a bug related to the /vflash command, which occurs as follows. By using the /vflash 75 0 0 0 command, for example, the car will begin to change the colors you have selected on the command, so when a shot hits your car's wheel, with that command working, your wheel is likely to regenerate. I'm making this post because I was banned today for this bug.

Admin who banned me: Turmoil.

This post was translated with google translator!
Logged

Kraxar

  • Lead Administrator
  • Sr. Member
  • ******
  • Posts: 1558
  • SA-MP Name: Kraxar
  • /astats 2771166 - B120
Re: bug in the /vflash command
« Reply #1 on: October 10, 2019, 12:47:27 AM »

I have just tested it out, it didn't work for me. I had vflash turned on when my tire was shot yet it didn't recover or anything, it stayed blown. It would be better if you could get a video of the moment that bug occurs. Otherwise your ban stays valid.
Logged
Omari tessala marax, tessala dodi phornepax, amri radara poliax, armana piliu, amri radara piliu son, mari narya barbiton, madara anaphax sarpedon, andala hriliu.

⛤ ⛤ ⛤ ⛤ ⛤

[Mr].Chauffeur

  • Newbie
  • *
  • Posts: 13
  • SA-MP Name: [Mr].Chauffeur
Re: bug in the /vflash command
« Reply #2 on: October 10, 2019, 04:19:10 AM »

I have just tested it out, it didn't work for me. I had vflash turned on when my tire was shot yet it didn't recover or anything, it stayed blown. It would be better if you could get a video of the moment that bug occurs. Otherwise your ban stays valid.

I consulted a friend to see if the same happens to him, he said yes, but not necessarily presumed to be using the command, but this bug only occurs to me when I'm using this command!

Remember, the bug only occurs when I have the car moving and using the command!

I would make the video, but I was banned from the server for a mistake I made, if I happily have forgiveness, I will definitely make the video.

Thank you for your attention and have a nice day!
Logged

[V]ersace

  • Senior Administrator
  • Sr. Member
  • *****
  • Posts: 1206
Re: bug in the /vflash command
« Reply #3 on: October 15, 2019, 03:54:30 PM »

Hmm this doesn't happen to me
Logged
Pages: [1]
 

Page created in 0.073 seconds with 18 queries.