UIF - United Islands Freeroam Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

UIF SA-MP server IP: play.uifserver.net:7776

Pages: [1]   Go Down

Author Topic: Minor bugs  (Read 260 times)

0 Members and 1 Guest are viewing this topic.

Kiri678

  • Newbie
  • *
  • Posts: 22
  • SA-MP Name: _Kiri678_
Minor bugs
« on: October 18, 2019, 03:20:28 pm »

I noticed two minor bugs:

1. Most of the lowriders (most frequent occurrence is with Broadway, Remington and Slamvan) lose some of car modifications from Loco Low on reload.
For example, I tune the car fully and save it, but when i load it with /lcar, car gets spawned with stock bumpers or skirts or combination of both.

2. After choosing color with /color command it gets reset after each online sa-mp session, or after entering some game mode and exiting to freeroam.
Or is this the way it was intended to work?

Does anyone else experience same bugs?
Logged


SuperElectric

  • Full Member
  • ***
  • Posts: 174
  • Goodbye!
Re: Minor bugs
« Reply #1 on: October 20, 2019, 09:24:08 pm »

Well, I didn't understand it. But as I know, cars that having special colors gonna be colored as "Black" if you load them...
Logged
Left UIF.

Kiri678

  • Newbie
  • *
  • Posts: 22
  • SA-MP Name: _Kiri678_
Re: Minor bugs
« Reply #2 on: October 21, 2019, 08:51:58 pm »

Well, I didn't understand it. But as I know, cars that having special colors gonna be colored as "Black" if you load them...

Ok. I'll explain again.

Bug1:
I spawn lowrider and tune it at Loco Low to the maximum, and then I save it.
This is how it looks:


You can see all modifications.

I reload the same car that I saved seconds ago and this is how it looks:


The front bumper modification got reset.

Often other modifications (bumpers, side skirts, front grill) (parts that I marked with red elipses) get reset, or combination of two.

I can load car as many times as I want but it's the same.


Bug2: Is related with name color in freeroam.
I change color of my name but it gets reset after re-login.
I know that few builds ago I changed the name color and that setting stayed, until I decided to change it again,
or until group owner decided to change color.
« Last Edit: October 21, 2019, 08:53:23 pm by Kiri678 »
Logged
Pages: [1]   Go Up
 

Page created in 0.09 seconds with 20 queries.