UIF - United Islands Freeroam Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

UIF updated to SA-MP 0.3.7

Pages: [1]

Author Topic: Running problem  (Read 436 times)

0 Members and 1 Guest are viewing this topic.

Scoфy

  • Sr. Member
  • ****
  • Posts: 2745
Running problem
« on: March 19, 2020, 10:41:26 pm »

I tried to run the server but it showed:



Before any of you tell me anything, i want to let you know that i have already tried to run the game in the compatibility mode for windows 7 using Properties > Compatibility > Run ... and it worked until i log into server, when it just switches me to single player mode. I have Windows 10 and what is strange that i downloaded the game again on the new OS and it worked just fine, then i went inactive for about 2 months, but when i tried to connect these days it just showed "Unable to execute", and i repeat i didn't do anything to the software/firewall/antivirus etc. I checked on forums and other sites and most people who haven't said to run in the compatibility mode have said that only solution is to re-install the game, but before i do that i wanted to check has any of you experienced the same thing and could help me. Thx :D
Logged


Kaname

  • Administrator
  • Sr. Member
  • *****
  • Posts: 565
  • Nightmare Empire
Re: Running problem
« Reply #1 on: March 19, 2020, 11:00:44 pm »

i'm not sure but it could be your samp version.
Here, try this one Download and install SA-MP 0.3.7
Logged
Forum member
Shadow Assassins - Indonesian Shooters - Hall of Malevolence - Seamless Gate - Master Controllers
Forum Groups
Feel the Epicness - Blunt Mirin' State

Gergi

  • Administrator
  • Sr. Member
  • *****
  • Posts: 892
  • SA-MP Name: urt.Gergi
  • Fly... baby fly....
Re: Running problem
« Reply #2 on: March 20, 2020, 01:34:27 am »

have you tried other servers and it showed the same problem? Reinstall gta samp
« Last Edit: March 20, 2020, 11:42:24 am by Gergi »
Logged

中国时刻

[DrunkS]Keera_Flausn

  • Sr. Member
  • ****
  • Posts: 451
  • SA-MP Name: [DrunkS]Keera_Flausn
  • Derby / Race / Fall / PTP you can find me there ;)
Re: Running problem
« Reply #3 on: March 20, 2020, 02:02:24 am »

Some specific file is missing due to which it cannot execute. Try to reinstall samp and then try.
« Last Edit: March 20, 2020, 02:04:13 am by [DrunkS]Keera_Flausn »
Logged

wordfangs

  • Administrator
  • Sr. Member
  • *****
  • Posts: 1107
  • SA-MP Name: wordfangs
  • Indonesian Shooters
Re: Running problem
« Reply #4 on: March 20, 2020, 02:06:39 am »

Reinstall samp and change to R-3 its better
« Last Edit: March 20, 2020, 02:41:04 am by Drachel »
Logged
depressedweebs
nM x hM

Archaeon

  • Sr. Member
  • ****
  • Posts: 2676
  • L O Y A L T Y
Re: Running problem
« Reply #5 on: March 20, 2020, 02:50:07 am »

Some specific file is missing due to which it cannot execute. Try to reinstall samp and then try.
ye this is right, reinstall samp and everything will be fine
Logged


SG - LoH - sA - DrunkS - TgC - SoA

Scoфy

  • Sr. Member
  • ****
  • Posts: 2745
Re: Running problem
« Reply #6 on: March 20, 2020, 11:17:03 pm »

Thanks guys, i will try it later  ;D
« Last Edit: March 20, 2020, 11:23:05 pm by Scoфy »
Logged

Zayn

  • Jr. Member
  • **
  • Posts: 31
  • SA-MP Name: Zayn7969
Re: Running problem
« Reply #7 on: March 21, 2020, 03:14:53 pm »

If you have changed the "combability" of gtasa.exe or samp.exe this problem occurs. Just reset both to default and it will be fixed otherwise you can re-install samp and this is not a samp version problem you can use any R1, R2, R3, R4 version you want.
Logged

baljeet3022

  • Jr. Member
  • **
  • Posts: 39
  • SA-MP Name: baljeet3022
Re: Running problem
« Reply #8 on: March 22, 2020, 12:11:06 pm »

Set the same compatibility of the SAMP client and GTA SA single player .exe (gta_sa.exe mostly)
Logged

-----

  • Jr. Member
  • **
  • Posts: 56
  • SA-MP Name: ------
  • left world
Re: Running problem
« Reply #9 on: March 22, 2020, 05:00:13 pm »

i'm not sure but it could be your samp version.
Here, try this one Download and install SA-MP 0.3.7
Logged
left uif

Scoфy

  • Sr. Member
  • ****
  • Posts: 2745
Re: Running problem
« Reply #10 on: March 25, 2020, 03:40:23 pm »

Guys, i downloaded GTA San Andreas from a new source and re-installed the game from it, re-installed SAMP from the link provided by Kaname and it works perfectly, thank you all for helping me.
Admins can lock this tread.
Logged
Pages: [1]
 

Page created in 0.533 seconds with 22 queries.